Unplanned Outage - NBN (Victoria)
Incident Report for BTB Building Telco Businesses
Resolved
This issue does not appear to have recurred and is now considered resolved.

If any customers on the impacted POI report issues, please have them report the fault to the Technical Support team by the normal process.
Posted Oct 17, 2024 - 11:04 AEDT
Monitoring
The fibre fault affecting these services has been repaired and we believe this issue should now be resolved.

We will continue to monitor these services and advise of any recurrence of the issue.
Posted Oct 16, 2024 - 09:43 AEDT
Update
The cause of the issue has been identified as a fibre break and restoration work is currently underway.

Complexity at the location means delays in repairing the break are expected.

Updates and ETAs will be provided as they become available.
Posted Oct 15, 2024 - 17:42 AEDT
Identified
There is currently an unplanned outage affecting the following services.

NBN

This is affecting customers connected via the POI 3CTA, in Cheltenham.

Infrastructure restoration works are currently underway via the upstream carrier. We will provide updates via this outage notification going forward.
Posted Oct 15, 2024 - 16:51 AEDT
This incident affected: Products - Data (NBN).