The incident has been resolved. A PIR will be issued by Wednesday next week.
Posted Feb 14, 2026 - 07:21 AEDT
Monitoring
A fix has been implemented and full functionality has been restored. Any individual customer configuration / changes will be managed by L2.
Posted Feb 13, 2026 - 16:38 AEDT
Investigating
We are seeing customers report issues with Desktop & Mobile Phone App with the below
* Calls are routing to the customer’s mobile when they receive a call. * ACD Light group users are not displaying. * “Invalid credentials” error appears when logging in to the softphone (desktop and mobile). * “Internet Calling” option is missing in the mobile app.
We are gathering information and logs to find the root cause, and our vendor is investigating.
We will provide updates as soon as possible.
Posted Feb 13, 2026 - 12:57 AEDT
This incident affected: Products - Voice (Cloud Office UC).