CINDY and Associated APIs - Currently Down

Incident Report for BTB Building Telco Businesses

Resolved

Issue has been resolved and related to an SSL update conducted over the weekend affecting upstream APIs.
Posted Aug 17, 2026 - 10:48 AEST

Investigating

CINDY2 and CINDYAPi's are currently down, and are being investigated as a matter of priority.
Posted Aug 17, 2026 - 10:37 AEST
This incident affected: Core Systems (AWS - CINDY & Associated Systems).